Logotipo de Secullum

Preguntas frecuentes

Preguntas frecuentes

Volver

¿Cómo instalar SQL 2008 R2 automáticamente?

Proporcionamos la instalación de SQL 2008 R2 automáticamente, a través del Configurador de Base de Datos, ejecutable presente en el directorio de instalación de los sistemas Secullum.

ATENCIÓN: Para que la instalación y configuración automática ocurra correctamente, es necesario que Frameworks 3.5 y superior estén instalados y las Configuraciones de Idioma estén en EN, si no puedes instalar puedes descargar a través de los Manuales disponibles.

En este manual utilizaremos, por ejemplo, el Punto Secullum 4

Al ejecutar ConfiguradorBancoDeDados.exe se abrirá la siguiente pantalla. Ahora simplemente haga clic en Instalar el Microsoft SQL Server Express.

Luego, se desplegará la siguiente pantalla, donde podremos ver la información estándar que será utilizada en la instalación automática de SQL Server 2008 R2. Haga clic en Empezar.

Una vez hecho esto, comenzará la descarga. Espere hasta el final de la instalación automática.

Cuando finalice la descarga, el SQL 2008 R2 recién descargado se ejecutará automáticamente.

Inicio de la instalación automática:

Instalación completa:

A continuación, la pantalla del configurador de la base de datos una vez finalizada la instalación automática. La base de datos también se creará automáticamente, no es necesario crearla manualmente.


En caso de duda, comuníquese con el soporte.

Software: Varios
Categoría: Soporte
 
Última Actualización : 14/08/2020
Cantidad de accesos: 314

Soporte Técnico

Secullum presta soporte por intermedio de distribuidores acreditados distribuidos por territorio nacional. Contacte el distribuidor que comercializó el sistema para obtener soporte. En caso usted no sepa cual distribuidor atiende a su empresa, o esté encontrando dificultades en el contacto o atendimiento con el distribuidor, por favor entre en contacto con nosotros.

Navegador não suportado

Você está utilizando um navegador que não é suportado. Versões antigas de navegadores não possuem as funcionalidades necessárias para que você tenha uma boa experiência e podem possuir problemas de segurança. Por favor, atualize para a última versão de um dos seguintes navegadores:

Fale Conosco pelo WhatsApp